All MetalShaping

All MetalShaping (https://www.allmetalshaping.com/index.php)
-   Posting Pictures (https://www.allmetalshaping.com/forumdisplay.php?f=6)
-   -   trouble adding photos (https://www.allmetalshaping.com/showthread.php?t=20129)

Ron Naida 11-29-2020 08:41 AM

trouble adding photos
 
I am trying to add photos to my albums.
I check the size is OK, Copy from my desktop and insert in
the browse box. I see no photo only the description to the right of
the browse box.
If I click on upload photos instead of photo added to my album
only the description appears.


I recall a couple days ago when I tried the same way
I got a message saying I needed to belong to a group.
Any idea what is wrong?


Thanks, Ron

Jaroslav 11-29-2020 10:03 AM

You need to reduce the photo in advance. Then it goes normally. But it's annoying. I take photos in e-mail format.

Kerry Pinkerton 11-29-2020 01:39 PM

Ron, there is a 75mb max photo size.

I'm having similar issues. Something changed with the recent server migraton and I haven't figured it out yet.

Ron Naida 11-29-2020 02:28 PM

Kerry,
I was trying to post a flange die pic.
It says size is .3MP.
I don't know how that relates to 75mb



The resize program says best for viewing 4mp


In the past I usually tried for 480 x 640 pixels max

I don't think this pic is oversize.

Steve Hamilton 11-29-2020 05:07 PM

2 Attachment(s)
test

Attachment 58272

Attachment 58273

looks like file size issue as these are really small files bernard is 380 x 250 Steve is 230 x 250

Steve Hamilton 11-29-2020 05:25 PM

2 Attachment(s)
this is 400 x 300 reduced on faststone 40.5 kb

Attachment 58277

640 x 480 72.2 kb

Attachment 58276

Steve Hamilton 11-29-2020 05:48 PM

test 800 x 600
 
@ 800 x 600 it shows that it exceeds the limit by 78 kb

this size worked just fine before the switch to the new server

Steve

Ron Naida 11-30-2020 05:43 AM

Thanks all,
I'll get it figured out.


All times are GMT -5. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.