All MetalShaping

Go Back   All MetalShaping > Miscellaneous stuff you need to know > Posting Pictures
  Today's Posts Posts for Last 7 Days Posts for Last 14 Days  

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-27-2010, 09:19 AM
ojh ojh is offline
Member
 
Join Date: Nov 2009
Location: Shenandoah Valley, VA
Posts: 513
Default

I must be doing something wrong, when i post a pic all i get is a text line. I can click on the line/link and see the pic. Some good samariton comes along behind me and does the right thing to make the pics visible without clicking on them. What do i need to do to make them visible? Thanks, oj
__________________
oj higgins
Reply With Quote
  #12  
Old 06-27-2010, 09:38 AM
Joe Hartson's Avatar
Joe Hartson Joe Hartson is offline
Administrator
 
Join Date: May 2009
Location: Pass Christian, MS
Posts: 4,906
Default

O.J., Post 4 and 10 give you some instructions on how to post the pictures. I also sent you a PM.
__________________
Joe Hartson

There is more than one way to go to town and they are all correct.
Reply With Quote
  #13  
Old 06-08-2018, 06:32 PM
Charlie Myres Charlie Myres is offline
Member
 
Join Date: Jun 2013
Location: Narrogin, Western Australia
Posts: 234
Default

OK, I have read all of the posts from admin on attaching photos and it does not work for me.

I am using an iMac with High Sierra and Google Chrome as my browser.

If I click on "attachments" I can select a photo from my computer and the "Manage Attachments" window shows that my photo has been selected. But I can't for the life of me, work out how to get the photo selected, into the post I am typing! If I click on the link it goes back to the computer's hard drive. If I right click it gives me no useful options.

So then I went for option 2; post a photo in an album under "Community". I can create a new album and give it a name, but I can't find any buttons to actually upload a picture into the album! There is a message saying that "BB code is not allowed".

Help please,

Cheers Charlie
__________________
Why does dust stick to everything, but nothing sticks to dust?
Reply With Quote
  #14  
Old 06-09-2018, 09:22 AM
Steve Hamilton's Avatar
Steve Hamilton Steve Hamilton is offline
ADMINISTRATOR MetalShaper of the Month Dec. '09 & May '11
 
Join Date: May 2009
Location: Fond du Lac WI.
Posts: 1,409
Default

Charlie
When the pics you selected on your computer show in the column on the manage attachments page you need to click on upload. if the pics will not upload they are probably too large and will need to to be reduced .

The pictures are then on the allmetalshaping site. At that point if you click the paper clip at the top of the page that you are creating your new post on, you can see a list of the photos.

To get the picture or pictures to show in your post, you must place the cursor where you want the picture, then click on the paper clip and select the photo, or select all, and they will show as a ID number.
Before you click on “submit reply” click on preview post.
If it looks correct then click on submit at the bottom of the page.
__________________
Steve Hamilton
Hamilton Classics
Auto Restoration & Metalshaping
Reply With Quote
  #15  
Old 06-09-2018, 07:52 PM
Charlie Myres Charlie Myres is offline
Member
 
Join Date: Jun 2013
Location: Narrogin, Western Australia
Posts: 234
Default

Thanks Steve, I found the "upload button" off-stage-right using the slider bar.

Yesterday was a bad day!

Problem solved now,

Cheers Charlie
__________________
Why does dust stick to everything, but nothing sticks to dust?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:09 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.